Operator Server Down
Incident Report for Lengo SMS
Resolved
Le service est maintenant disponible.
Posted Oct 06, 2023 - 17:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2023 - 15:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2023 - 15:55 UTC
Update
We are continuing to investigate this issue.
Posted Oct 06, 2023 - 15:46 UTC
Investigating
Un incident technique est survenu chez nos partenaires telco
Posted Oct 06, 2023 - 15:45 UTC
This incident affected: Operator Network.