Technical problems on the operator's side
Incident Report for Lengo SMS
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 12:18 UTC
Investigating
Hello dear customer
Our telecom partners are experiencing a technical problem that is impacting the sending of sms.
Our technical teams are working hard to restore services as quickly as possible.
We apologize for any inconvenience caused.
We will keep you informed of any further developments.
Posted Apr 11, 2024 - 11:01 UTC
This incident affected: Operator Network.